Problems with comand "CTRL+SHIFT+P"

giselagiardino's Avatar

giselagiardino

19 Feb, 2011 11:30 PM

Hi everybody!

I am beginning to transcribe a video for the first time (I've been doing translations so far) and I am facing a problem I cannot see how to solve:

When I hit the key command "CTRL+SHIFT+P" my computer (HP mininote 1233) starts the Battery Check application, as if this command was already programmed to launch this.

I tried using 3 different browsers and it happens every time. I tried to find out where to disable this shortcut key command, but I cannot find it.

Any help on how to solve this? Thanks!!!

  1. 2 Posted by zad on 21 Feb, 2011 01:14 PM

    zad's Avatar

    HI, if you make sure that your curser is blinking inside the box that says "add transcription line" it should work. Can you let me know if this is the case?

  2. zad closed this discussion on 21 Feb, 2011 01:14 PM.

  3. giselagiardino re-opened this discussion on 21 Feb, 2011 04:29 PM

  4. 3 Posted by giselagiardino on 21 Feb, 2011 04:29 PM

    giselagiardino's Avatar

    Ed, thanks for your reply. Indeed I made sure in all cases (with the 3 browsers) that the curser was blinking inside the box. It's very strange for me too, as I know and experience that when you are within an application, the commands you use go for that application and not another, otherwise it would be crazy (like this case).

    Got to be a way to disable this computer command (without uninstalling the application)...

    Thanks!

  5. 4 Posted by giselagiardino on 22 Feb, 2011 06:58 AM

    giselagiardino's Avatar

    Ed, I could sove it. I post here if somebody has the same problem

    I searched for the application icon in the Programs menu (Windows Vista), and I right-clicked on it > Properties. And there it showed the shortcut key, CTRL+SHIFT+P.

    I could change it to "none" (I think you need Administratior permissions to do that).

    That was it. No more problems.

    Thank you!

  6. zad closed this discussion on 22 Feb, 2011 01:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac