Welcome, Guest Login

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

shift+alt issues when captioning

Beatrice Rueckert Feb 18, 2016 11:20PM EST

Hi,

I am new here and am trying out captioning a video.

I have noticed a first confusing, now frustrating issue:

When typing my keyboard kept switching between languages - I since discovered that shift+alt is the windows shortcut for doing this.

Any suggestion on how I can make this work more easily?

Up 0 rated Down
Esteban Pereyra Feb 19, 2016 09:27AM EST Dotsub Project Manager

Hi Beatrice,

Thanks for your e-mail – The solution for this issue is disabling the shortcut on Windows. Simply go to Clock, Language, and Region → Language → Advanced Settings → Change language bar hot keys. (the last is in the “switching input methods”). Once done, you can change or disable it.

Feel free to refer to this site, it has screenshots to guide you through the process: http://winaero.com/blog/configuring-language-settings-in-windows-8/

I hope it helps!

Best!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)

Contact Us

support@dotsub.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete